Get in touch
Back
Downtime

Autenticación de usuarios, TruCall, API de Voz, Servicios de Call Button, and 2 other services are down

Started 9 Jun at 01:34am GMT-5, resolved 9 Jun at 01:55am GMT-5.

Autenticación de usuarios TruCall API de Voz Servicios de Call Button
Resolved

Autenticación de usuarios, TruCall, API de Voz, and 1 other resource recovered.

Posted 9 Jun at 01:55am GMT-5.
Created

Autenticación de usuarios, TruCall, API de Voz, and 1 other resource went down.

Posted 9 Jun at 01:34am GMT-5.